SYNOLOGY NAS DS415 ...
 
Notifications
Clear all

SYNOLOGY NAS DS415 play no power issue

2 Posts
1 Users
0 Likes
426 Views
(@JOE MUSEMBI)
New Member Guest
Joined: 1 year ago
Posts: 1
Topic starter  

Hi, hope you are well today. Joe from Nairobi, Kenya. Big fan of your work and Channel. I have small repair that's been puzzling me for some time, working on a Synology NAS DS415 play with no power issue. I have tried to trouble shoot but no success yet. 1)power brick tests ok and shows 12v , also tested it on another NAS and works fine. 2) There are two P channel mosfets near the power port (4435GM) both don't appear to be shorted. I have tested them on board and off the pcb. I have 12v at Gate and 12V at source ,but no Drain voltage on both mosfets. 3) the power button has 2.9v on one terminal but as soon as i press the power button, the voltage goes to zero. 4) The NAS uses an intel atom CPU and online its popular for an issue called the c2000 bug and i have tried making the recommended 100 ohm resistor fix but still no power. 5) Tried checking for any shorted caps with a multimeter on the entire board but still no results. 6) I replaced the CMOS battery which is a common issue and no results. 7) Replaced any suspect transistors around the power port area, no results. I don't seem to find any schematic diagrams online or any one with the same exact repair. I can only find DS 415+ repairs and its a different board and lay out since it has soldered on RAM. Unfortunately there's no cost effect method for me to ship the board to you for repair as I am in Nairobi, Kenya. Do you have any experience working with this device or have any pointers or advice to assist me with the repair? Warm regards, JOE. joemusmus@gmail.com


   
Quote
(@Guest 12360)
New Member Guest
Joined: 1 year ago
Posts: 1
 

please find more attached photos

This post was modified 1 year ago 3 times by

   
ReplyQuote

Leave a reply

Author Name

Author Email

Title *

Maximum allowed file size is 10MB

Preview 0 Revisions Saved
Share: