Main General Discussions unable to post reply, possible bug?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10932
    fmnardini
    Participant
      • Topics 3
      • Replies 4
      • Total 7
      • New Member

      Hello all,

      I am not able to reply to a previous post: https://northridgefix.com/forum/topic/diode/

      I wrote an answer to Alex and Dan (thanks a lot to both of you), I then click “submit” but the answer is not listed. I then tried to submit it again and I have this error message: “Error: Duplicate reply detected; it looks as though you’ve already said that.”

      is this a bug or am I doing something wrong? I am writing to let you know. I am using a Chrome browser.

      thanks again for your help! cheers,

      Franco Maria

      #11104
      NorthridgeFix
      Keymaster
        • Topics 0
        • Replies 67
        • Total 67
        • Admin

        Your comment was waiting to be approved because it contained a link. I approved your comment and removed the restriction of having to manually approve comments with links in it.

        #11205
        fmnardini
        Participant
          • Topics 3
          • Replies 4
          • Total 7
          • New Member

          thanks a lot guys! everything is clear now!

          thanks a lot again for opening this space for discussion!

          best,

          Franco Maria

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.