Main Repair Questions Sapphire RX 5700 Pulse No Power fix

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10715
    Zsombi114
    Participant
      • Topics 2
      • Replies 2
      • Total 4
      • New Member

      Hello everyone! I have recently bought a faulthy Sapphire RX 5700 pulse gpu for learning and I want to ask for help. When I start the computer, the led works fine, the fans move a bit, but they immediately stop working. I measured no short on fuses, but there is no vcore voltage on the coils. 3.3V good on the bios chips, 12V good on the fuses but nothing on the coils, 5V is also good. The card is not hot after trying it in pc, it doesnt have 1.8V,0.75V,memory voltage, vcore voltage, memory controller voltage. The computer posts, because the mouse and keyboard light up and the numlock works. I have no idea what to do, can anyone help me how to continue?

      • This topic was modified 2 months ago by Zsombi114.
      #10829
      NorthridgeFix
      Keymaster
        • Topics 0
        • Replies 67
        • Total 67
        • Admin

        1.8v is your problem, You won’t have vcore without it. You’ll need to investigate what makes 1.8v on this card. Measure resistance. If reading is very low or close to a short, you most likely have a dead GPU. Otherwise see what makes 1.8v and take it from there. Look for schematics / boardview if available. If anyone has it, maybe they can attach it to this thread.

        #10845
        Zsombi114
        Participant
          • Topics 2
          • Replies 2
          • Total 4
          • New Member

          Thank you for your response. This coil is the 1.8V, and it has 2.4k ohm, i think its okay.

          Attachments:
          #10943
          Zsombi114
          Participant
            • Topics 2
            • Replies 2
            • Total 4
            • New Member

            Would it be a good idea to inject 1.8V to this coil and check with alcohol what is hot? Or injecting voltage would damage the gpu?

            • This reply was modified 1 month, 3 weeks ago by Zsombi114.
          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.